회원가입 | ID / PASS 찾기
공지사항
1:1문의
자주묻는질문
자료실
ns1.passway.co.kr
210.118.170.10
ns2.passway.co.kr
210.118.170.15
Home > 고객센터 > 공지사항
 
작성일 : 14-04-11 16:38
OpenSSL 1.0.1 취약점 관련 공지
 글쓴이 : 최고관리자
조회 : 82,257  
OpenSSL 1.0.1 1.0.1f 버젼 대가 취약하다고 보고되었습니다. (CVE-2014-0160)
https://blog.torproject.org/blog/openssl-bug-cve-2014-0160

OpenSSL 1.0.1 취약점에 대한 자세한 내용은 http://heartbleed.com/ 에서 확인하실 수 있습니다.
http://www.dshield.org/forums/diary/OpenSSL+CVE-2014-0160+Fixed/17917

문제가 되는 버젼은 OpenSSL 1.0.1f 부터 OpenSSL 1.0.2-beta1 까지 입니다.
리눅스, UNIX 등 OpenSSL 기반의 웹서버는 최신버전인 OpenSSL 1.0.1g 으로
업데이트를 해주시기 바랍니다.

OpenSSL 을 최신 버전으로 업데이트 하는 방법은 저희 사이트의 자료실을 참고하세요.
(1.0.1 버전이 아닌 0.9.8 등의 버전은 해당취약점에 해당하지 않습니다.)



 
   
 

상호: 나눔시스템 | 대표: 김광동 | 사업자등록번호: 775-08-00702 | 대표번호: 1544-2373 | 팩스: 031-811-4047
주소: 경기도 고양시 덕양구 충장로 118-30 | 통신판매업 신고번호: 서울강남 0341 | 이메일 : web@passway.co.kr